Common ICMPv4 type values (RFC 792 and successors).
ECHO_REPLY: number
Echo Reply (RFC 792)
DEST_UNREACH: number
Destination Unreachable (RFC 792)
SOURCE_QUENCH: number
Source Quench (deprecated by RFC 6633)
REDIRECT: number
Redirect (RFC 792)
ECHO_REQUEST: number
Echo Request (RFC 792)
ROUTER_ADVERTISEMENT: number
Router Advertisement (RFC 1256)
ROUTER_SOLICITATION: number
Router Solicitation (RFC 1256)
TIME_EXCEEDED: number
Time Exceeded (RFC 792)
PARAMETER_PROBLEM: number
Parameter Problem (RFC 792)
TIMESTAMP: number
Timestamp Request (RFC 792)
TIMESTAMP_REPLY: number
Timestamp Reply (RFC 792)